ヘルプ

  • 文字サイズ変更
  • S
  • M
  • L
  • No : 6799
  • 公開日時 : 2019/12/20 16:00
  • 更新日時 : 2020/04/17 10:46
  • 印刷

ツールバー

回答

画面表示の切り替え等ができます。
 
 メモ
  • 「ウィンドウ」-「ツールバー表示設定」をクリックすると、ツールバーの表示/非表示を切り替えることができます。

画面説明

<全体>
 
<ツールバー左側>
 
<ツールバー右側>
 
画面転換
クリックすると、SDI表示(※1)に切り替わります。SDI表示での操作については「SDI表示設定」をご参照ください。なお、SDI表示の状態でをクリックすると、MDI表示(※2)に戻ります。
 
(※1)各個別画面が独立したウィンドウで表示されます。
(※2)仮想画面内に各個別画面が小さなウィンドウで表示されます。
 

 
画面呼出
ネットストック・ハイスピードの各画面には、4桁の画面番号が割り振られており、入力欄に各個別画面のコード(4桁数字)を入力すると該当画面が表示されます。なお、プルダウンボタンをクリックし、リストからお気に入り登録した画面を選択することでも該当画面を表示できます。
 

 
お気に入りに保存
画面保存ボタンをクリックすると、表示している全画面の配置に画面番号・画面名を付けてお気に入り保存できます。保存したお気に入りは、2のリストから選択できます。「お気に入り保存」画面での操作については、「お気に入りに保存」をご参照ください。
 

 
画面切替
「1」~「4」のボタンをクリックすると、対応する仮想画面に切り替わります。選択している仮想画面の番号は緑色で表示されます。
 

 
ツールバー選択
ツールバー選択ボタンをクリックすると、ツールバーに表示させるメニュー(画面グループ)を選択できます。画面グループの設定については、「ツールバー設定」をご参照ください。
 

 
メニュー
5の「ツールバー選択」で選択したメニューが表示されます。
 

 
ツールバーメニュー表示移動
ツールバーに表示されているメニューの表示順を左右にずらします。画面の幅を狭くした場合等、非表示となっているメニューを表示させることが可能です。
 
ツールバーメニュー表示左移動ボタンをクリックし、メニューを右にずらした場合>
左側で非表示となっていたメニューが表示されます。
 
ツールバーメニュー表示右移動ボタンをクリックし、メニューを左にずらした場合>
右側で非表示となっていたメニューが表示されます。
 

 
お知らせ
「お知らせ」ボタンをクリックすると、お客様サイト(クラシック)【ホーム】-【お知らせ】画面に遷移します。
 

 
取引暗証番号入力
取引暗証番号を入力すると、取引暗証番号入力欄がある全ての個別画面に取引暗証番号が反映されます。なお、「設定」-「環境設定」画面の「取引暗証番号自動入力」でも設定することが可能です。その場合は、8の入力欄にも反映されます(「*(アスタリスク)」で表示されます)。
 
 ご注意
  • 8に取引暗証番号を入力後、個別画面で取引暗証番号を入力した場合は、後者(個別画面の取引暗証番号)が優先されます。
  • 8の取引暗証番号を削除すると、個別画面からも取引暗証番号が削除されます。
 

 
画面を閉じる
表示されている全ての個別画面を閉じます。なお、「ウィンドウ」-「全体画面を閉じる」をクリックすることでも、表示されている全ての個別画面を閉じることが可能です。
 

 
ショートカットキー設定
「ショートカットキー設定」画面が表示され、キーボード操作で画面を呼び出すためのショートカットキーを設定できます。「ショートカットキー設定」画面の操作については、「ショートカットキー設定」をご参照ください。
 

 
印刷
仮想画面全体または個別画面を印刷できます。印刷時の操作については、「印刷/保存」をご参照ください。